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Class Notes:

Class WEB Address (URL)  http://infotwg.com

The Class
Future Class meetings March 23, March 30, 2011
Terms:
Review last week’s class

Tonights Topics
Formatting Documents’

. Left Right
. Center Full Justification

1¥=~]

e Page Numbers
e Drop Cap options

magna sed pulvinar ultricies, purus lectus malesuada libero, sit amet commodo magna eros quis urna. Nunc

viverra imperdiet enim.Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Maecenas porttitor congue

massa. Fusce posuere, magna sed pulvinar ultricies, purus lectus malesuada libero, sit amet commodo
magna eros quis urna.

I orem ipsum dolor sit amet, consectetuer adipiscing elit. Maecenas porttitor congue massa. Fusce posuere,

e Quick Access Toolbar QAT v 1T e D> e |
e Footnotes . ']
e Tables g # A ok
e Saving files x @ a ¥
e Symbols’ € e Y T
e Shapes
e Envelops (Addressing & Printing) §2 | More Symbols...
e Labels
e WordArt
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Introduction to WORD  (Ver 2007)

Term & definitions
What is/are a:

Characters / Symbols AEIOU {}[]?+@ I.?:
Word

Line
Sentence
Paragraph

Page
Document
o Name

e File

o Type
.doc
.docx
pdf

Word layout
Orientation
Margins

L R TB

Header
Footer

Page Layout

Insert Page Layout References

=N
Margins Crientation 5Size Columns

- - - -

Page Setup
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Haome Insert Page Layout References Mailings R
ghaul Courier Mew 12 ~||A A I|i*_,5| [+
53 Copy -
T . . . a :
J# Format Painter | ke e o ) e e e |
Clipboard P Font
Font Effect Result
Strikethrough No-turning-baek
Double striketljrough Caution:-Hot )
Superscript The mountain is "9
Subscript The pool is deep
O O O
Outline Tlhis s, eudine fent
Fonk Character Spacing
|
Fant: Size:
TEhoma 1z
FireThingSymbals Reqular
Furfboard Italic
vlFaen
4 bl Biold Italic
" ‘ahoma
’ font color:
Aukamatic W
1 [15mall caps
[] Double strikethrough [ Qutline [1all caps
[] superscript ] Emboss [ Hidden
[ subscript []Engrave
Presiew
Tahoma
This is a TrueType Font, This fonk will be used on both printer and screen.
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"

[i= 4= - S| | EE AE) 121 M

== =5(i=|[&- &=

Adding Bulleted and Numbered List
What are Bulleted and Number Paragraph ra
Home | Paragraph

Tab key ’ tab right

\  Shift Tab key @ tab back or left

Bulleted (EHE-=l = E M Ansnee 4
= Nkisdf ose kjfkjdf;aldsk Recently Used Bullets
= Kklkdk akdfjkldflksdfklsad f;l

Tah

®
= Dkjfklieir kdjfs sieri kksliorew kI et Lbrary
i Mone ® O ] * 0:0
Number S
1. Jkds dlkf skdljfoeiwi r
2. Pdkfkd klkl kidfksdieuri kj kdf uyuu twerwt
3. Quer djh jk auieyu weukjhd
4. Seryuierwuiwojdhf dsjks =y e et —
= Ksdjfkldjfkldjlkf slkdf T e o _ AaBbCc 4
= Dskf Iksdf Iksdf salk; = ) )
5. JKjkd fk kdjfkijir iewkjdf = o |2 )
cript ] ’ i
) ne - A, a
Symbols v @ ml : ° ”
Drop Cap
Drop Caps ) Pasition
What are Drop Caps : Wz W
Insert | Drop Cap ... Tl
A_é ﬁ Optionls
Fage Layout References t Drop . J::::;admp; 3 :
CE[CI i ﬂ E)istancefrom text: (0" £
Text )
oK l [ Cancel ]
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Drop Caps

t is believed he will give the initiative $1bn over five years, arguing that nuclear

propulsion represents an essential technology for the manned and unmanned

exploration of space. Supporters say nuclear power could change the nature of space
exploration, but add that it will take many years and significant resources to develop.

im Garvin, Nasa's lead scientist for Mars Exploration, told BBC News Online that the

space agency was very committed to "pursuing a vision in which access to

unexplored territories in the Universe is possible" and that included "technology to
open up new vistas and approaches". Central to this new approach is the agency's
Nuclear Systems Initiative (NSI) which was launched last year following comments
made by Nasa's chief, Sean O'Keefe, that nuclear propulsion was the only way to
explore deep space and send astronauts to Mars. The technology was studied in the
1950s and 1960s in initiatives such as Project Orion, but it was subsequently neglected,
partly for political (1963 nuclear test-ban treaty) and financial reasons.

owever, a space advocacy group, the Planetary Society, has said: "In the long run,
nuclear power and propulsion will likely be E—— Fiel DI Al
needed for missions to carry humans to Mars 5 =" e M Caption  Ew

and back." Now id kj kfk ffkjieir kjfksj dfkjsd iwe /| 10
erkj kdfier uiwrk djfkjiw eieri kdjfkjkfi;. H [ ] 115
iwe rjiwwi k;askdj fieui weld ksdk ks-ésj jkllsdfeu ; e
ruuks djsfhjkssdi jsdfj skifjjd - 2'0 -
2.5
Spacing 3.0
Line Spacing Options...
= - %E - 1’2__-' 'EE EE |'E~|r|| 1 | ;: Add Space Before Paragraph
== = Ty 8] =1 add space after Paragraph
——— [ — =L _l=— Qb oo -
Paragraph @ o
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Header & Footer area Insert ribbon

PIERE

Header Footer Page
= = Mumber =

Header & Footer

Page Numbers (Insert tab )

Insert a Footnote

Endnotes ) Page Layout References
References tab/ribbon -
|fi} Insert Endnote

ﬁﬁ Mext Footnote =
Insert
Footnote = Show Motes

Footnotes [

On the Insert tab, the galleries include items that are designed to coordinate with the

overall loof’OTour document. You can use these galleries to insert tables, headers,
footers, i %o ver pages, and other document building blocks. When you create
pictures, CRuigl or diagrams, they also coordinate with your current document look.

You can egpbily change the formatting of selected text in the document text by choosing
a look for ghe selected text from the Quick Styles

gallery onfthe Home tab. You can also format text

directly by using the other controls on the Home tab. Location
Most corjtrols offer a choice of using the look from ® [ Bottom of page 3
the currgnt theme or using a format that you specify O Endnotes:
directly
Farrmak
Murnber Faorrmat: 1,23 . w
Custom marks
Start at; 1 E
Mumbering: Continuaus W
Apply changes
Apply changes ko: | Selected text w
Insert ] ’ Cancel
! This is a foot note
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Word

Office Button

age Layout References Mailings Review View Developer

Menus

Menus Ribbon

297
—-/I Home Insert Page Layout References Mailings Review View Developer
B . Avial -2 - ||& ]| EiE | E E | askboc  4aBhe
Paste - : -2 A ~|ll== == CEE ;
- - Format Painter B [ U-~abe x. X' Aa ] == == g T Caption Empha
] F]

Clipboard IF] Font

Show / Hide Marks

Paragraph Options

Left . — 2 — g — = —=|(A
Center |i= = = = A= || EE tE'lg,nlf”qu
Right

Justify  (Full)

= =|(|i=-|[d - -

Paragraph a
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Lorem Ipsum

or

=rand (#p, #L )
#p number of paragraphs
#L number of lines +++

On the Insert tab, the galleries include items that are designed to coordinate with the
overall look of your document. You can use these galleries to insert tables, headers,
footers, lists, cover pages, and other document building blocks. When you create
pictures, charts, or diagrams, they also coordinate with your current document look.
You can easily change the formatting of selected text in the document text by choosing
a look for the selected text from the Quick Styles gallery on the Home tab.

You can also format text directly by using the other controls on the Home tab. Most
controls offer a choice of using the look from the current theme or using a format that
you specify directly. To change the overall look of your document, choose new Theme
elements on the Page Layout tab. To change the looks available in the Quick Style
gallery, use the Change Current Quick Style Set command.

Both the Themes gallery and the Quick Styles gallery provide reset commands so that
you can always restore the look of your document to the original contained in your
current template. On the Insert tab, the galleries include items that are designed to
coordinate with the overall look of your document. You can use these galleries to insert
tables, headers, footers, lists, cover pages, and other document building blocks. When
you create pictures, charts, or diagrams, they also coordinate with your current
document look.
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Saving the document / file

Save the document / file
Save in:

File Name:

File type:

Save in: [ €515 105 Windows

o Trusted Mame

Templates ] c15105-02, doc

) Recent ] c15105-03. doc
] c15105-04, doc

—_

140KE  Micros
CI15105-04, doc

Wiard 97-2003 Document (%, doc)
Ward Document (¥, docx)

ford Macro-Enabled Document *,docm)]
Miord 97-2003 Document %, dac)

Wiaord Termplate (*,dokx)

Word Macro-Enabled Template {*.dotm)

i[wiord 97-2003 Terplate (%, dat)
il I

;E'g\llﬂgﬂjﬂ V-V HEE I CEA
j New Save a copy of the document
I'ij" Word Document
~u = Save the document in the default file
7 Open format,

iw Word Template I

Convert = Save the document as a template that can
- be used to format future documents. |

Waord 97-2003 Document

|
save Ij Save a copy of the document that is fully
compatible with Word 97-2003.

PDF
Publish a copy of the document as a PDF
file,

Print 4 MT_! Other Formats

Open the Save As dialog box to select from
all possible file types.
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To customize how word documents are saved

fl:!n 90 (& _Staff Protocol[l].doc {=l
o Home I Word Options ] Word Options | |)( Exit Word
Office Button I
Oy, c

Word Options

Popular .
F H Customize how documents are saved.
Display
Froofing Save documents
“Save l Save files in this format: Word 97-2003 Document [*.doc) w
Advanced Save AutoRecover inforr YWord Document [*.doo

Waord Macro-Enabled Document (*.docm)

Customize AutoRecover file location: Word 97-2003 Document [*.doc} n Data'Microso

Add-Ins Default file location: Word Template [*.dotx) 1ents,
Waord Macro-Enabled Template (*.dotm)
Trust Center Offline editing options for dg YWord 97-2003 Template (*.dot)
Single File Web Page (*.mht, *.mhtml] I
Resources Save checked-out files to: (| web Page (*.htm, *.htmi)
(&) The server drafts [0z web Page, Filtered [*htm, *html]
() The web server Rich Text Format [*.rtf)
Server drafts location: IE Plain Text [*.bd] s\SharePaint O

Word XML Document [*.xml}

Waord 2003 XML Document [*.xml)
Preserve fidelity when sharin Works 6.0 - 9.0 (*:wps) w
Works 6.0 -9.0 [*.wps)

Works 7.0 [*.wps)

[] Embed fonts in the file
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_Staff Protocol[l].doc 1=l
o~ =] Word Options | |)( Exit Word
i ¢i'J 1 u

-
Save
= |

- Advanced <5eparator= Save
¢ } Accept and Move to Next Undo
e [ Borders and Shading... i Redo

Add-Ins Draw Table o Print Preview

Edit Footer Format Painter
Trust Center Edit Header Show All

Resources E-mail Print

Ermt

Covnllizr B @ rmmmma -

Q A T whatis the Quick Access Toolbar
H9 -0 JT&avR

4l

Alt
Alt key

\ ' ™ CE-Word-1.doc [Compatibility Mo
. atiils I Pa ili i i
P g out Refersnces Mailings Review Wie Developer Add-Tns
0 TR W)

% Cut . . S P A | I e e N et | 1~ Y
ERa Arial 12 - ||A A& ||B]|iE - E ||| aap
=3 Copy
Paste = 2 -2 LA == =A== Sl
- . Format Painter ‘B L U -abe x. X Aav| A-IE=E=E|I=|8- 5| 1aGr
Clipboard IF] Font IF] Paragraph IF]
— =
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Tables
Home Insert Page L
5x4 Table j ' I |_
I:”:”:‘ Blaanek. F‘raEgaE TaEuIE Pi
I:“:”:‘ :a-;?es e Tables
HEE
L1000
OO0 000
L0000 000
OO0O0O0O0008
I

Creating a Table
Column and Rows
Inserting and deleting tables

Formatting Tables

Rows
Column © .

# i
End-of-cell marker i i
End-of-row markers
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Envelopes & Labels —_ Home Insert Page Layout Reference

] L| [m— ]
Type an address = —% =
Envelopes Labels Start Mail 5els Edit Highlight A
Merge ~ Re€cipients ~ Recipient List || Merge Fields |
Start Mail Merge

L

Tom Gerfen
Citrus College Create
1000 W. Foothill

Glendora CA 91741-1899

Envelopes and Labels

Envelopes | Labels

Mailings -- Tab

Delivery address: [ -

Tom Gerfen »
Citrus College

1000 W. Foothill
Glendora CA 91741-1899

[] add electronic postage
Return address: G - [ omit

A A | Preview Feed

Thomas W, Gerfen

370 N. Any Street 0
Monravia CA 91016-2332

v

Verify that an ervelope is loaded beforg printing.

[ Print ] [ Add ko Document ] [ Options. .. ] lE-posLage Properties...

|

Envelopes and Labels

|

J

Envelopes| Labels |

Address: @~ [ use return address
Tom Gerfen A
Citrus College

1000 W. Foothill
Glendora CA 91741-1899

Prink Label

(® Full page of the same label Avery US Letker, 5160
) single label Easy Peel Mailing Labels - Fill Across

=

Before printing, insert labels in your printer's manual feeder,

Prink ] [ Mews Document ] [ Options. .. ] [E-pos;age Properties... ]

CE —Word Page 13 of 16
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Control Keys

CTRL + A

CTRL + C

CTRL + v

CTRL + P

CTRL + X

CTRL + B

CTRL + I

CTRL + U

CTRL + S

CTRL + Z

CTRL + Y
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Print
Printing Prinker
Name: ¥ HP LaserJet 2100 PCLG v [
CTRL + P - > Bl ;
Status:  Ide Find Printer ... I
Twpe: HP Lasetlek 2100 PCLG
Where: LPT1: [ Print ta file
Camment; [ ] Manual duples
Page range Copies
@ al Murmber of copies: |1 E
COopi -
{:} Current page
O Pages: Collate
Tvpe page numbers andfor page
ranges separated by commas counking
from the start of the docurment or the
section. For example, tvpe 1, 3, 5-12
or plsl, pls2, pls3—Es3
Print what: | Docurment w | Zoom
Print: &l pages in range w Pages per Slle<: 1 page - >
Scale ko paper size: [ W
Qptians. ., [ Ik l [ Cancel ]
March 2011
Sun Mon Tue Wed Thur Fri Sat
1 3 4 5
6 7 8 10 11 10
13 14 15 17 18 19
20 21 22 24 25 26
27 28 29 31
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File names in the document as a “FIELD”

Like this c:\csis\CommeEd classes\ce-word-2.doc

% Must have saved the document first
% Have your courser at the point you want to insert the field

Insert
Text | Quick Parts - pull down |- Field select option |- Fil

Quick [WornArt Crop
= |Faris ~ Cap
1

[
/ 3
| = | Field...

— Q Building Blocks Qrganizer...

Fin

Flease choose a field Field progérties PEId options
Cateqaries: [] Add path to Filename
| il (none)
Uppercase

Field names: LOwWerCase
Cocvariable ”~ First capital
Edit Time Title case
E
FileSize
Fill-in

c.|csis|commed classes - word|ce-word-2.do
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